Çözüldü Mail Gönderme Sorunu "Could not open socket"

envoytr

Kayıtlı Üye
Mesajlar
8
Beğeniler
2
Web sitesi
www.iosturkiye.com
#1
Merhaba, öncelikle bu konuyu çok araştırdığımı ve kesin bir çözüme ulaşamadığımı belirtmek isterim. Sorun şu ki, mail sunucusu, kullanıcı adı ve şifresinin doğruluğunu kontrol ettiğim halde yeni üyelere ve genel olarak e-posta göndermek istediğimde tekrar ve tekrar bu hatayı alıyorum.

Kod:
Zend_Mail_Protocol_Exception: Email to xxx@xxx.com failed (after retry): Could not open socket - library/Zend/Mail/Protocol/Abstract.php:277

Kod:
#0 /home/u7042886/public_html/library/Zend/Mail/Protocol/Smtp.php(167): Zend_Mail_Protocol_Abstract->_connect('ssl://mail.iost...')
#1 /home/u7042886/public_html/library/Zend/Mail/Transport/Smtp.php(216): Zend_Mail_Protocol_Smtp->connect()
#2 /home/u7042886/public_html/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Smtp->_sendMail()
#3 /home/u7042886/public_html/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
#4 /home/u7042886/public_html/library/XenForo/Model/MailQueue.php(91): Zend_Mail->send(Object(Zend_Mail_Transport_Smtp))
#5 /home/u7042886/public_html/library/XenForo/Deferred/MailQueue.php(10): XenForo_Model_MailQueue->runMailQueue(7.99999809265)
#6 /home/u7042886/public_html/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_MailQueue->execute(Array, Array, 7.99999809265, '')
#7 /home/u7042886/public_html/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.99999809265, '', false)
#8 /home/u7042886/public_html/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#9 /home/u7042886/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
#10 {main}
 

OsmanT

Kayıtlı Üye
Mesajlar
409
Beğeniler
177
Web sitesi
www.pazarr.com
#2
Merhaba, öncelikle bu konuyu çok araştırdığımı ve kesin bir çözüme ulaşamadığımı belirtmek isterim. Sorun şu ki, mail sunucusu, kullanıcı adı ve şifresinin doğruluğunu kontrol ettiğim halde yeni üyelere ve genel olarak e-posta göndermek istediğimde tekrar ve tekrar bu hatayı alıyorum.

Kod:
Zend_Mail_Protocol_Exception: Email to xxx@xxx.com failed (after retry): Could not open socket - library/Zend/Mail/Protocol/Abstract.php:277

Kod:
#0 /home/u7042886/public_html/library/Zend/Mail/Protocol/Smtp.php(167): Zend_Mail_Protocol_Abstract->_connect('ssl://mail.iost...')
#1 /home/u7042886/public_html/library/Zend/Mail/Transport/Smtp.php(216): Zend_Mail_Protocol_Smtp->connect()
#2 /home/u7042886/public_html/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Smtp->_sendMail()
#3 /home/u7042886/public_html/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
#4 /home/u7042886/public_html/library/XenForo/Model/MailQueue.php(91): Zend_Mail->send(Object(Zend_Mail_Transport_Smtp))
#5 /home/u7042886/public_html/library/XenForo/Deferred/MailQueue.php(10): XenForo_Model_MailQueue->runMailQueue(7.99999809265)
#6 /home/u7042886/public_html/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_MailQueue->execute(Array, Array, 7.99999809265, '')
#7 /home/u7042886/public_html/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.99999809265, '', false)
#8 /home/u7042886/public_html/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#9 /home/u7042886/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
#10 {main}
https://xenforo.web.tr/konular/xenforo-mail-gonderme-sorunsuz.1592/#post-2977

Bu şekilde ayarla