Çözüldü Yardım edin

Tural

Kayıtlı Üye
Katılım
8 Nis 2015
Mesajlar
18
Reaction score
5
Puanları
3
Yaş
33
Merhaba arkadaşlar ben XenForo forum kurdum ama index.php admin.php ve s. sine girince beyaz ekran çıkıyo yardım ederseniz sevinirim
 

apocalypse

Yönetici
Yönetim Ekibi
Katılım
9 Haz 2014
Mesajlar
1,045
Reaction score
1,019
Puanları
113
Web sitesi
xenforo.web.tr
PHP Versiyonu
PHP v7.0.x
XenForo Versiyonu
XF 1.5.x
İlk önce website adresinizi ekleyiniz.

Beyaz ekran görüyorsanız php yapılandırmasıyla alakalı hatalarınız vardır.
library içindeki config.php dosyasına şu kodu ekleyerek kaydedin.
belirttiğiniz sayfaları açın herhangi bir hata mesajı görüyorsanız buraya yazın yardımcı olalım.
Kod:
ini_set('display_errors', true);
 

Tural

Kayıtlı Üye
Katılım
8 Nis 2015
Mesajlar
18
Reaction score
5
Puanları
3
Yaş
33
İlk önce website adresinizi ekleyiniz.

Beyaz ekran görüyorsanız php yapılandırmasıyla alakalı hatalarınız vardır.
library içindeki config.php dosyasına şu kodu ekleyerek kaydedin.
belirttiğiniz sayfaları açın herhangi bir hata mesajı görüyorsanız buraya yazın yardımcı olalım.
Kod:
ini_set('display_errors', true);
Söylediğini yaptım verdiğin kodu config.php da en sona ekledim gine beyaz ekran çıkıyo...
Site: http://azwolfteam.tk/index.php
 

apocalypse

Yönetici
Yönetim Ekibi
Katılım
9 Haz 2014
Mesajlar
1,045
Reaction score
1,019
Puanları
113
Web sitesi
xenforo.web.tr
PHP Versiyonu
PHP v7.0.x
XenForo Versiyonu
XF 1.5.x
index sayfanızda bi hata var ancak xenforo da class_error dosyası yok.Ayrıca my_strpos isminde bir fonksiyonda tanımlı değil.
Xenforoyu bedava olan bir hosta ve domaine kurmaya çalışıyorsunuz elbette hata alacaksınız.Bu şekilde sağlıklı bir forum elde edemezsiniz.
Kendinize ait bir domain ve host aldıktan sonra kurulum yapmaya çalışın.
iyi günler.
 
Üst